Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Portable, and Mobile Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 06-07-2020, 12:59 AM   #1
ktmmotocross
Boardkiller
 
ktmmotocross's Avatar
 
Join Date: Feb 2014
City & State: slovakia
My Country: slovakia
Line Voltage: 230VAC 50Hz
I'm a: Hobbyist Tech
Posts: 1,972
Default Lenovo B51-30 no post

Hello.
Have two boards of this Lenovo B51-30, one with GPU other without. It is boards with SoC chip.
Both have same fault. Start, all voltages are ok, but no post.
Did enbody resolve what is biggest problems in this platform?
ktmmotocross is offline   Reply With Quote
Old 06-07-2020, 11:22 PM   #2
mcplslg123
Badcaps Veteran
 
Join Date: Jun 2015
City & State: siliguri
My Country: india
Line Voltage: 220vac,60hz
I'm a: Professional Tech
Posts: 2,794
Default Re: Lenovo B51-30 no post

Mb code?? Schematic avlbl??
mcplslg123 is offline   Reply With Quote
Old 06-11-2020, 01:26 AM   #3
ktmmotocross
Boardkiller
 
ktmmotocross's Avatar
 
Join Date: Feb 2014
City & State: slovakia
My Country: slovakia
Line Voltage: 230VAC 50Hz
I'm a: Hobbyist Tech
Posts: 1,972
Default Re: Lenovo B51-30 no post

sry bad check

Board is LA-C292P re. 1.0

no schematic available
ktmmotocross is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 05:26 AM.
Did you find this forum helpful?