Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Tablets, and Mobile Devices > BIOS Requests ONLY!
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 03-15-2018, 03:14 AM   #1
BremiX
Member
 
Join Date: Oct 2017
City & State: Rīga
My Country: Latvia
I'm a: Knowledge Seeker
Posts: 58
Default Need BIOS for Dell E5440

Hello,

VAW30 LA-9832P
Rev 1.0 (A00)


Doesn't POST, board ir taking 0.2 amps, fan spins and then board shuts off.

Best Regards,

Raitis
BremiX is offline   Reply With Quote
Old 03-15-2018, 03:36 AM   #2
Mr.dialogue
New Member
 
Join Date: Sep 2015
City & State: karachi,sindh,pakistan
My Country: pakistan
I'm a: Knowledge Seeker
Posts: 12
Default Re: Need BIOS for Dell E5440

Quote:
Originally Posted by BremiX View Post
Hello,

VAW30 LA-9832P
Rev 1.0 (A00)


Doesn't POST, board ir taking 0.2 amps, fan spins and then board shuts off.

Best Regards,

Raitis
here you go.....ok tested.
Attached Files
File Type: rar dell Latitude E5440 LA-9832P.rar (6.53 MB, 4789 views)
Mr.dialogue is offline   Reply With Quote
Old 03-15-2018, 11:22 AM   #3
BremiX
Member
 
Join Date: Oct 2017
City & State: Rīga
My Country: Latvia
I'm a: Knowledge Seeker
Posts: 58
Default Re: Need BIOS for Dell E5440

Quote:
Originally Posted by Mr.dialogue View Post
here you go.....ok tested.
Thanks but didn't fix the issue.

And tip about those two dumps, they are 1kb larger than chip can hold so you need to delete FFs at the end.
BremiX is offline   Reply With Quote
Old 06-05-2018, 10:16 AM   #4
Fabbrone
Senior Member
 
Join Date: Jun 2015
City & State: turin
My Country: italy
I'm a: Knowledge Seeker
Posts: 129
Default Dell latitude e5440 bios

Hy I am looking for this bios , on board ther is two chip U1 U2 ?
thanks
Fabbrone is offline   Reply With Quote
Old 06-05-2018, 02:22 PM   #5
ridamouh159
Badcaps Veteran
 
Join Date: Nov 2014
City & State: casa
My Country: maroc
I'm a: Knowledge Seeker
Posts: 363
Default Re: Dell latitude e5440 bios

here is
with good chance
Attached Files
File Type: rar U1 25Q64FV.rar (3.93 MB, 1195 views)
File Type: rar U2 25Q32FV.rar (2.60 MB, 904 views)
ridamouh159 is offline   Reply With Quote
Old 06-07-2018, 07:54 AM   #6
Fabbrone
Senior Member
 
Join Date: Jun 2015
City & State: turin
My Country: italy
I'm a: Knowledge Seeker
Posts: 129
Default Re: Dell latitude e5440 bios

Thanks
Fabbrone is offline   Reply With Quote
Old 06-08-2018, 09:36 AM   #7
Fabbrone
Senior Member
 
Join Date: Jun 2015
City & State: turin
My Country: italy
I'm a: Knowledge Seeker
Posts: 129
Default Re: Dell latitude e5440 bios

both sources have a slightly larger (1bit) size from the originals
Fabbrone is offline   Reply With Quote
Old 06-12-2018, 04:04 AM   #8
BremiX
Member
 
Join Date: Oct 2017
City & State: Rīga
My Country: Latvia
I'm a: Knowledge Seeker
Posts: 58
Default Re: Dell latitude e5440 bios

Quote:
Originally Posted by Fabbrone View Post
both sources have a slightly larger (1bit) size from the originals
Try these:
Attached Files
File Type: rar both files.rar (6.52 MB, 2793 views)
BremiX is offline   Reply With Quote
Old 06-18-2018, 07:54 AM   #9
Fabbrone
Senior Member
 
Join Date: Jun 2015
City & State: turin
My Country: italy
I'm a: Knowledge Seeker
Posts: 129
Default Re: Dell latitude e5440 bios

Perfect now it's working fine Thanks
Fabbrone is offline   Reply With Quote
Old 12-11-2018, 02:51 AM   #10
EP3RROR
New Member
 
Join Date: Jun 2015
City & State: Athens Palaio Faliro
My Country: Ελλάδα
Line Voltage: 220
I'm a: Knowledge Seeker
Posts: 12
Default Re: Need BIOS for Dell E5440

hi, did you find any solution after all? i had the exact same problem. trying flashing both chips but nothing changed.
EP3RROR is offline   Reply With Quote
Old 12-11-2018, 03:14 AM   #11
mahmoodjavan
Banned
 
Join Date: Mar 2018
City & State: gorgan
My Country: iran
Line Voltage: 230vac
I'm a: Professional Tech
Posts: 452
Default Re: Need BIOS for Dell E5440

Quote:
Originally Posted by BremiX View Post
Hello,

VAW30 LA-9832P
Rev 1.0 (A00)


Doesn't POST, board ir taking 0.2 amps, fan spins and then board shuts off.

Best Regards,

Raitis
test plz
Attached Files
File Type: zip DELL E5440 DUMP ok U1 U2 cleared ME.zip (6.61 MB, 3604 views)
mahmoodjavan is offline   Reply With Quote
Old 01-22-2019, 01:23 PM   #12
inv4der
New Member
 
Join Date: Mar 2015
City & State: Warsaw
My Country: Poland
I'm a: Knowledge Seeker
Posts: 16
Default Re: Need BIOS for Dell E5440

I'm looking firmware U38 MEC5057 KBC
inv4der is offline   Reply With Quote
Old 02-12-2019, 10:37 AM   #13
Mashra
New Member
 
Join Date: Feb 2019
City & State: Karachi
My Country: Pakistan
I'm a: Knowledge Seeker
Posts: 1
Default Re: Need BIOS for Dell E5440

thank u so much
Mashra is online now   Reply With Quote
Old 02-25-2019, 05:05 AM   #14
nabilgo
Badcaps Veteran
 
Join Date: May 2016
City & State: usa
My Country: L.A
Line Voltage: 220
I'm a: Knowledge Seeker
Posts: 230
Default probleme dell e5440

this dell take 20 seconde to show up dell logo how i can fix that
nabilgo is online now   Reply With Quote
Old 02-26-2019, 05:21 AM   #15
Zmyslony
New Member
 
Join Date: Feb 2019
City & State: Wrocław
My Country: Polska
Line Voltage: 220V /50Hz
I'm a: Knowledge Seeker
Posts: 2
Default Re: probleme dell e5440

Try to clear Region ME
Zmyslony is offline   Reply With Quote
Old 02-27-2019, 05:47 AM   #16
nabilgo
Badcaps Veteran
 
Join Date: May 2016
City & State: usa
My Country: L.A
Line Voltage: 220
I'm a: Knowledge Seeker
Posts: 230
Default Re: probleme dell e5440

Quote:
Originally Posted by Zmyslony View Post
Try to clear Region ME
hox i can do it
nabilgo is online now   Reply With Quote
Old 02-27-2019, 08:39 AM   #17
SMDFlea
Super Moderator
 
Join Date: Jan 2018
City & State: York
My Country: UK
I'm a: Knowledge Seeker
Posts: 12,283
Default Re: probleme dell e5440

Quote:
Originally Posted by nabilgo View Post
hox i can do it
If you`re willing to learn how to do it yourself All info you need is at post #2 https://www.badcaps.net/forum/showth...light=win-raid

Use ME Analyzer to check the ME firmware version in your bios dump,then follow the guide at win-raid, or watch youtube videos if you can`t follow the guide.

You can also try Intel Easy Clean ME from post #6 https://www.badcaps.net/forum/showth...light=win-raid ,you will still need the correct firmware from win-raid .
SMDFlea is offline   Reply With Quote
Old 03-27-2019, 07:58 AM   #18
nabilgo
Badcaps Veteran
 
Join Date: May 2016
City & State: usa
My Country: L.A
Line Voltage: 220
I'm a: Knowledge Seeker
Posts: 230
Default Re: Dell latitude e5440 bios

Quote:
Originally Posted by BremiX View Post
Try these:
hey friend your bios work perfect the probleme is the laptop take 45 seconde to show data can u fix it pleas and thx
nabilgo is online now   Reply With Quote
Old 03-27-2019, 08:59 AM   #19
imranromi
Badcaps Veteran
 
Join Date: Jan 2015
City & State: Rawalpindi
My Country: Pakistan
Line Voltage: 240Hz
I'm a: Knowledge Seeker
Posts: 1,248
Default Re: Dell latitude e5440 bios

Quote:
Originally Posted by nabilgo View Post
hey friend your bios work perfect the probleme is the laptop take 45 seconde to show data can u fix it pleas and thx
Try this.
Attached Files
File Type: rar Clean me.rar (4.43 MB, 1240 views)
imranromi is online now   Reply With Quote
Old 04-01-2019, 04:41 AM   #20
nabilgo
Badcaps Veteran
 
Join Date: May 2016
City & State: usa
My Country: L.A
Line Voltage: 220
I'm a: Knowledge Seeker
Posts: 230
Default Re: Dell latitude e5440 bios

Quote:
Originally Posted by imranromi View Post
Try this.
now it start quick but wifi dosen't work
nabilgo is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2023
Powered by vBulletin ®
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 07:51 AM.
Did you find this forum helpful?