Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Game Consoles & Other Weird Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 04-22-2022, 11:00 AM   #1
gergely
New Member
 
Join Date: Oct 2017
City & State: SANTA CRUZ DE TENERIFE
My Country: Spain
I'm a: Knowledge Seeker
Posts: 17
Default No video output on Nintendo Wii

Hi everyone!
I have this wii that has no video output on composite nor on the other RGB coloured rca (forgot its name).

when i plug the power the cd reader makes noises, i can press power button it turns from yellow to green , i can turn it off with long press. If i press eject button it makes noises.

Checked the coils for voltage all are present. AVE chip gets voltages, no short on board, cpu heats up warmly. Tried pressing reset button then power, nothing happens.

Checked voltages on Y, Pb, Pr pins i get some readings but i get nothing on Composite pin.

Any idea what could be?

is there any way to low level install firmware?

Thank you
gergely is offline   Reply With Quote
Old 06-23-2022, 05:42 PM   #2
jeffescortlx
Member
 
Join Date: May 2011
Posts: 40
Default Re: No video output on Nintendo Wii

Have any luck with this?
I have 2 wii's here with the same issue.
I tried a new Bluetooth module, but no luck. Because mine have no video vs. black screen.
I'm wondering if it's the AVE-RVL chip? That one looks somewhat easy to replace.
jeffescortlx is offline   Reply With Quote
Old 06-30-2022, 07:47 AM   #3
SluggerB
Badcaps Veteran
 
Join Date: Aug 2020
City & State: Philadelphia, PA
My Country: US
I'm a: Knowledge Seeker
Posts: 557
Default Re: No video output on Nintendo Wii

Quote:
Checked voltages on Y, Pb, Pr pins i get some readings but i get nothing on Composite pin.
Broken trace? Can you get continuity between that pin and the chip? Try putting a jumper wire directly on that pin and whatever it is going to.
SluggerB is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 09:58 PM.
Did you find this forum helpful?