Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Portable, and Mobile Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 02-05-2019, 03:05 PM   #1
Kiop
Member
 
Join Date: Nov 2018
City & State: Nimes
My Country: France
I'm a: Knowledge Seeker
Posts: 28
Default Asus X555 no sound

Hello

So i have a X555 with no audio device in the device manager do you know where is the audio chip on this board ?

And what i need to check ?

Thanks
Kiop is offline   Reply With Quote
Old 02-05-2019, 03:08 PM   #2
ktmmotocross
Boardkiller
 
ktmmotocross's Avatar
 
Join Date: Feb 2014
City & State: slovakia
My Country: slovakia
Line Voltage: 230VAC 50Hz
I'm a: Hobbyist Tech
Posts: 1,750
Default Re: Asus X555 no sound

without board photo?


wait a while and i will get my crystal ball and tell u exactly what chip it is and where it is
ktmmotocross is offline   Reply With Quote
Old 02-05-2019, 03:21 PM   #3
mosfetratus
Sure Not
 
Join Date: Feb 2019
City & State: CapCity
My Country: Resistron
I'm a: Knowledge Seeker
Posts: 62
Default Re: Asus X555 no sound

It could be connection problem. There is extra module that attaches to motherboard. On that module is sound chip. Could be faulty connection, simple clean could fix it.

I had no sound problem, and cleaning fixed it.
Attached Images
File Type: jpg ded.jpg (952.2 KB, 37 views)
mosfetratus is offline   Reply With Quote
Old 11-22-2019, 03:10 AM   #4
rui86
New Member
 
Join Date: Jun 2018
City & State: Braga
My Country: Portugal
I'm a: Knowledge Seeker
Posts: 1
Default Re: Asus X555 no sound

It is the connection contacts of the disk board, it has to be replaced

Last edited by piernov; 11-22-2019 at 08:37 AM.. Reason: google translate
rui86 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 10:26 AM.
Did you find this forum helpful?