Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 01-16-2020, 10:04 PM   #1
tikalize
New Member
 
Join Date: Jan 2020
City & State: Fontana California
My Country: U.S.A.
I'm a: Knowledge Seeker
Posts: 16
Default Samsung 55H6203FXFA won't power up

I stated testing this unit and I had no backlights but I can see a picture with a flashlight to the screen. I started testing voltages at the 10 pin connector on the Power supply board (BN44-00774a) where the main board harness plugs in but and I accidentally touch 2 pins together (I believe it was pins 7 (13volts) and pin 9 (ground) Now I have no picture and no led on t con board. The red standby light come on and I can see the optical red light also illuminate. The backlights were shorted and was my original problem but now I cause this problem.

Voltage is as follows on these pins:
(1) 12.8v (13v)
(2) 2.33v (od/us
(3) 12.8v (13v)
(4) 3.29v (blu/pwm)
(5) 12.8v (13v)
(6) 4.49v (ps/on)
(7) 12.8v (13v)
(8) ground
(9) ground
(10) ground

Voltage @ cm863
11.9v (standby) voltage drops to 10 or so volts when main board plugged in (load)
12.8v (on) voltage tropes to 11 or so volts (load)


Voltage @ cnl 802 (output to backlights)
320v to 280v with main board unplugged
280v and drops with main board plugged in

Ps/on voltage drops from 4.49v to under 1v with power on and 4.49v in standby

The backlights were unplugged during these voltage readings because I know I have to repair them due to being shorted.

My question is does it sound like the main board was damaged when the pins were shorted during testing or maybe the Power supply got damaged? Before I go throwing parts at this tv I would like to see if there is anymore testing that can be done to be sure. I am not a tv repair guy but I do have electrical background in other areas. Please excuse me if I am not asking the correct questions or not testing what I should be. Any help to push me in the right direction would be greatly appreciated. Thanks.
tikalize is offline   Reply With Quote
Old 01-17-2020, 06:17 AM   #2
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 4,550
Default Re: Samsung 55H6203FXFA won't power up

Throw up some good clear straight on pictures of all the individual boards and one of the whole back to see how they are connected.
nomoresonys is offline   Reply With Quote
Old 01-17-2020, 06:20 AM   #3
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 4,550
Default Re: Samsung 55H6203FXFA won't power up

Recheck the model number.
nomoresonys is offline   Reply With Quote
Old 01-17-2020, 11:40 AM   #4
tikalize
New Member
 
Join Date: Jan 2020
City & State: Fontana California
My Country: U.S.A.
I'm a: Knowledge Seeker
Posts: 16
Default Re: Samsung 55H6203FXFA won't power up

Sorry its UN55H6203AF.
Attached Images
File Type: jpg 20200117_090729.jpg (737.9 KB, 5 views)
File Type: jpg 20200117_090735.jpg (569.3 KB, 5 views)
File Type: jpg 20200117_090745.jpg (958.3 KB, 3 views)
File Type: jpg 20200117_090751.jpg (537.7 KB, 3 views)
tikalize is offline   Reply With Quote
Old 01-17-2020, 02:01 PM   #5
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 4,550
Default Re: Samsung 55H6203FXFA won't power up

Maybe test those voltage regulators on mainboard, good video there: https://www.youtube.com/watch?v=ocqnqmBxiqY
nomoresonys is offline   Reply With Quote
Old 01-17-2020, 02:03 PM   #6
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 4,550
Default Re: Samsung 55H6203FXFA won't power up

May have blown the tcon fuse, check if you have about 12 volts on each side of tcon fuse, black - probe on chassis ground red + probe on each side of fuse.
nomoresonys is offline   Reply With Quote
Old 01-17-2020, 02:45 PM   #7
tikalize
New Member
 
Join Date: Jan 2020
City & State: Fontana California
My Country: U.S.A.
I'm a: Knowledge Seeker
Posts: 16
Default Re: Samsung 55H6203FXFA won't power up

tcon fuse has no voltage to either side and has continuity. (not blown)
tikalize is offline   Reply With Quote
Old 01-17-2020, 03:03 PM   #8
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 36,776
Default Re: Samsung 55H6203FXFA won't power up

Post #1
Voltage is as follows on these pins:
(1) 12.8v (13v)
(2) 2.33v (od/us
(3) 12.8v (13v)
(4) 3.29v (blu/pwm)
(5) 12.8v (13v)
(6) 4.49v (ps/on)
(7) 12.8v (13v)
(8) ground
(9) ground
(10) ground

Are those the Voltage readings at connector CNM803 WITHOUT connection to the main board? Are these what you are getting right now?

Post #1:
Voltage @ cm863
11.9v (standby) voltage drops to 10 or so volts when main board plugged in (load)
12.8v (on) voltage tropes to 11 or so volts (load)


The Voltage should be around 8V (PS-ON has to be grounded to put power supply board into standby mode due to the fact that the power supply board has Pull up resistors to simulate PS-ON signal when it is not connected to the main board. When main board is connected to the power supply board, the PS-ON will be kept low when TV is in standby mode by the main board, and it will go high when TV is turned on).
__________________
Never stop learning
Basic LCD TV and Monitor troubleshooting guides.
http://www.badcaps.net/forum/showthr...956#post305956

Voltage Regulator (LDO) testing:
http://www.badcaps.net/forum/showthr...999#post300999

Inverter testing using old CFL:
http://www.badcaps.net/forum/showthr...er+testing+cfl

Tear down pictures : Hit the ">" Show Albums and stories" on the left side
http://s807.photobucket.com/user/budm/library/

TV Factory reset codes listing:
http://www.badcaps.net/forum/showthread.php?t=24809

Last edited by budm; 01-17-2020 at 03:05 PM..
budm is offline   Reply With Quote
Old 01-17-2020, 03:07 PM   #9
tikalize
New Member
 
Join Date: Jan 2020
City & State: Fontana California
My Country: U.S.A.
I'm a: Knowledge Seeker
Posts: 16
Default Re: Samsung 55H6203FXFA won't power up

I have seen the you tube video you have posted above. Maybe iam missing something but the main board i have dont have those IC regulator chips mentioned to test on this board. i have tried to find a service manual all over the internet. If i know what the voltages should be and where then i have a place to start. All the voltages match without the main board plugged in that of other posters with the same power supply but for some reason it seems like when the main board is hooked up it looks to me like there is an excessive load. Iam leaning on a defective main board but iam not a parts changer. In my field you dont change any parts until they are found to be defective. I know they are cheap but its not in my practice. Thanks for all your help.
tikalize is offline   Reply With Quote
Old 01-17-2020, 03:09 PM   #10
tikalize
New Member
 
Join Date: Jan 2020
City & State: Fontana California
My Country: U.S.A.
I'm a: Knowledge Seeker
Posts: 16
Default Re: Samsung 55H6203FXFA won't power up

Yes budm those voltages are with main boad unplugged.
tikalize is offline   Reply With Quote
Old 01-17-2020, 03:19 PM   #11
tikalize
New Member
 
Join Date: Jan 2020
City & State: Fontana California
My Country: U.S.A.
I'm a: Knowledge Seeker
Posts: 16
Default Re: Samsung 55H6203FXFA won't power up

iam getting

.2v @ ps/on with main board plugged in in standby
3.3v @ ps/on with main plugged in Tv on
tikalize is offline   Reply With Quote
Old 01-17-2020, 03:26 PM   #12
tikalize
New Member
 
Join Date: Jan 2020
City & State: Fontana California
My Country: U.S.A.
I'm a: Knowledge Seeker
Posts: 16
Default Re: Samsung 55H6203FXFA won't power up

whats weird is at the test point j832 where it says 8v stb /13v on iam getting 11.5v and fluctuates to 10.5v in standby and 12.8v with tv on.
tikalize is offline   Reply With Quote
Old 01-17-2020, 03:29 PM   #13
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 36,776
Default Re: Samsung 55H6203FXFA won't power up

Paot #1
"Ps/on voltage drops from 4.49v to under 1v with power on and 4.49v in standby"
That does not look right, if the main board is connected and the TV is turned off, the PS-ON should be <1V, same for the BLU and OD pins.
Update I see your post # 11 for the PS-ON.

Last edited by budm; 01-17-2020 at 03:31 PM..
budm is offline   Reply With Quote
Old 01-17-2020, 03:32 PM   #14
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 36,776
Default Re: Samsung 55H6203FXFA won't power up

Quote:
Originally Posted by tikalize View Post
iam getting

.2v @ ps/on with main board plugged in in standby
3.3v @ ps/on with main plugged in Tv on
How about the OD and the BLU PINS?
budm is offline   Reply With Quote
Old 01-17-2020, 03:57 PM   #15
tikalize
New Member
 
Join Date: Jan 2020
City & State: Fontana California
My Country: U.S.A.
I'm a: Knowledge Seeker
Posts: 16
Default Re: Samsung 55H6203FXFA won't power up

Quote:
Originally Posted by budm View Post
How about the OD and the BLU PINS?
Main board plugged in
OD= .2v On
0V Standby

BLU= 0v On
0v Standby


I dont know if it matters but the backlights are disconnected during these test or i hear arching.

Last edited by tikalize; 01-17-2020 at 04:08 PM..
tikalize is offline   Reply With Quote
Old 01-17-2020, 04:17 PM   #16
tikalize
New Member
 
Join Date: Jan 2020
City & State: Fontana California
My Country: U.S.A.
I'm a: Knowledge Seeker
Posts: 16
Default Re: Samsung 55H6203FXFA won't power up

I believe the circuit involved for producing the 4.49v for standby on the power supply is damaged by the short and reads fine until the main board is plugged in and puts a load on it or i have a shorted main that loads up a good power supply. But should the main board have any activity on PS/On pin in standby that will cause it to be low?

Last edited by tikalize; 01-17-2020 at 04:21 PM..
tikalize is offline   Reply With Quote
Old 01-17-2020, 04:38 PM   #17
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 36,776
Default Re: Samsung 55H6203FXFA won't power up

Quote:
Originally Posted by tikalize View Post
I believe the circuit involved for producing the 4.49v for standby on the power supply is damaged by the short and reads fine until the main board is plugged in and puts a load on it or i have a shorted main that loads up a good power supply. But should the main board have any activity on PS/On pin in standby that will cause it to be low?
PS-ON os for controlling the power supply board, when TV is off, the PS-ON will be kept low (<1 V) by the main board so the 13V power supply will only puts out about 8V for keeping the main board alive, when TV is turned on, the main board will let the PS-ON go high which then the power supply is fully turned on so the 8V will go up to 13V.
So the PS-ON signal is fine, which you already reported on post #11.
When the TV is turned on the OD and BLU should go high, but they are not at this point per your report on post # 15.
budm is offline   Reply With Quote
Old 01-17-2020, 04:49 PM   #18
tikalize
New Member
 
Join Date: Jan 2020
City & State: Fontana California
My Country: U.S.A.
I'm a: Knowledge Seeker
Posts: 16
Default Re: Samsung 55H6203FXFA won't power up

Ok so if Ps/on is fine then should i be looking at the fact that power to the main board in standby is high around 11.5 and not 8v?
tikalize is offline   Reply With Quote
Old 01-17-2020, 04:54 PM   #19
tikalize
New Member
 
Join Date: Jan 2020
City & State: Fontana California
My Country: U.S.A.
I'm a: Knowledge Seeker
Posts: 16
Default Re: Samsung 55H6203FXFA won't power up

Also what could be the cause of voltage problems on OD and BLU. Thanks you are giving me great info.
tikalize is offline   Reply With Quote
Old 01-17-2020, 05:08 PM   #20
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 36,776
Default Re: Samsung 55H6203FXFA won't power up

It may be that the switching circuit (8V to 13V is damaged).
Did you remove the power supply board and inspect the backside?
But the thing is that in your post #1:
11.9v (standby) voltage drops to 10 or so volts when main board plugged in (load)

At that state when TV is off, the PS-ON is low and with main board connected the standby did go down below 10V, correct?
Can we see the good clear pictures of the whole backside of the board?
Beside, when the 13V is present when TV is turned on, the TV should function normally since it has the required 13V to fully run all the functions.
In this TV instead of having 5V STBY power supply and the second power supply for the 13V, it uses only one power supply for the main board that switch between 8V (TV off to save power) and the 13V when TV is fully on to save money.
BTW, when TV is turned on, do you get switched 12V to the T-CON board?
budm is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 04:04 PM.
Did you find this forum helpful?