Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Computer Displays
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 09-29-2022, 06:06 PM   #1
Slang
Member
 
Join Date: Oct 2006
Posts: 27
Default Asus mg279q

Hi i have a problem with this monitor mainboard.
I found a missing resistor on PCB; R261.
Maybe a wrong board manipulation and R261 was torn from pcb.
Can you kindly tell me the value of this component?
TIA
Slang
Attached Images
File Type: jpg IMG_0621.jpg (576.0 KB, 13 views)

Last edited by Slang; 09-29-2022 at 06:21 PM..
Slang is offline   Reply With Quote
Old 10-04-2022, 05:41 PM   #2
Lisa Su
Senior Member
 
Lisa Su's Avatar
 
Join Date: Apr 2021
City & State: Tainan City
My Country: Taiwan
I'm a: Knowledge Seeker
Posts: 103
Default Re: Asus mg279q

R261 = 10k
Lisa Su is offline   Reply With Quote
Old 10-06-2022, 11:33 AM   #3
Slang
Member
 
Join Date: Oct 2006
Posts: 27
Default Re: Asus mg279q

Thank you so much!!!!
Monitor is up 'n running again.
Slang
Slang is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 07:57 AM.
Did you find this forum helpful?