Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-13-2021, 04:06 AM   #1
rigeback
Badcaps Veteran
 
rigeback's Avatar
 
Join Date: Mar 2011
City & State: Turin
My Country: Malta
Line Voltage: 230
I'm a: Hobbyist Tech
Posts: 340
Default Vestel 17IPS20 R6

Got this 40" TV off the tip and the power board has a problem, previous attempts have been made with the replacement of the thermo resistors.

Main filter caps have 330V although It seems Q211 has a problem as the outer pins are having continuity, caps seem okay but I suspect there is a shorted resistor some where??
Attached Images
File Type: jpg 20210813_113450.jpg (990.1 KB, 26 views)
File Type: jpg 20210813_113505.jpg (608.1 KB, 22 views)
File Type: jpg 20210813_113430.jpg (839.1 KB, 31 views)
Attached Files
File Type: pdf vestel_17ips20-r6_sch.pdf (208.4 KB, 48 views)
rigeback is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 07:27 PM.
Did you find this forum helpful?