Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Computer Displays
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 05-07-2020, 02:37 PM   #1
blueboxer
New Member
 
Join Date: May 2020
City & State: Florida
My Country: USA
I'm a: Knowledge Seeker
Posts: 2
Default Dell u3014t flashing green pixels

Take a look at this video for a better idea: https://i.imgur.com/hDnTckc.mp4



It started a while ago. In the beginning it would be only small portions of the screen, and then as the screen warmed up it would go away, but recently it covers the whole screen and no longer goes away. If the input is black it sometimes doesn't happen, but as you see in the video, if theres a bright pixel, the green pixels after it will light up. And not all of them, its every nth one. If the resolution is lower, the green pixels are farther apart. It happens on all inputs (cdmi, DisplayPort and dvi). Interestingly, it doesn't happen to the onscreen menus, those are pristine and don't cause streaking either. So I suspect the panel itself isn't the issue, but something to do with the mainboard itself. I Took a look at it but none of the large caps seemed off (if that even is the issue). I'm not sure if what else I can look for.
blueboxer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 06:02 AM.
Did you find this forum helpful?