Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 11-19-2022, 11:51 PM   #21
BACKBOYCN
New Member
 
Join Date: Nov 2022
City & State: Canning Vale
My Country: 澳大利亚
I'm a: Knowledge Seeker
Posts: 1
Default Re: TCL 65" U65E5800FS - Black shading after startup

Quote:
Originally Posted by Stuckster View Post
Ok. This is getting really weird.

We used the TV for a few hours this evening. At first, like I mentioned, the screen was back to normal, the problem had seemingly completely gone.

Then after a couple of hours I noticed that the darkened area had returned, but this time it was down the middle... the complete opposite of what happened in the first instance.


Exactly same as mine. Problem is still existing.
BACKBOYCN is offline   Reply With Quote
Old 11-20-2022, 04:19 AM   #22
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 9,971
Default Re: TCL 65" U65E5800FS - Black shading after startup

don't think theres a simple fix, going to need to pull the back cover off if you want to troubleshoot it, take some good clear straight on pictures of each board and one of the whole back, as to see how everything is connected, use the go advanced button to upload. It is kind of strange how it moves around, seems like a backlight issue, wonder if it's to do with the connections of the strips or such. They can start getting intermittent and act up, ever see one of those youtube videos where they whack the tv with a bat and it works? NEVER do that by the way, you can tap here and there but don't whack.

Last edited by nomoresonys; 11-20-2022 at 04:26 AM..
nomoresonys is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2023
Powered by vBulletin ®
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 10:21 AM.
Did you find this forum helpful?