Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-29-2021, 08:49 AM   #1
taxxin
Senior Member
 
taxxin's Avatar
 
Join Date: Mar 2021
City & State: bangkok
My Country: thailand
Line Voltage: 240v
I'm a: Hardcore Geek
Posts: 132
Default ASUS STRIX RX570 4GB - CODE 43 Error

Dear All,

I have an interesting one today, I have got a batch of old mining cards which are in for repair.

Card 1: No power to all rails, opened up and saw that the GPU chip has been popcorned. Someone had hit it with their chinese hot air station and popped ettt (NEW GPU CHIP and POWER WORK)

Card 2: All power rails are present, the corner of the GPU die is chipped. This is probably no good too. (NEW GPU CHIP)

Card 3: Looked good booted up with bios and windows safe mode works great. but would crash out when windows loaded up, Ive tested over 10 types of bios all for this model with ELPIDA ram chips. None of them can get past a driver download, some will not display memory details in GPUZ. I dont know what to do with this, ive changed out the BIOS chip and flashed several kinds of bios with no luck.

Card 4: No power to all rails, I changed the 0.9v rail buck converter chip and all power rails are now present, lights up but fans dont spin, I found that the BIOS chip had been taken off, I have replaced the BIOS chip and flashed a BIOS for the ELPIDA chips, it doesnt display anything but chip does get warm feeling from the back side.

As a secondary card it is recognised by windows, see the screen shot. in devmgr it shows code 43. In HWINFO there are no memory errors counted:0 but i guess its not even working??

What shall I do next? Im stuck here at the same stage as the other RX560 card that I have. What would be my next course of action?
taxxin is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 01:40 PM.
Did you find this forum helpful?