Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 06-16-2020, 04:44 AM   #11
loli_roller
New Member
 
Join Date: Apr 2020
City & State: Gujarat
My Country: India
I'm a: Knowledge Seeker
Posts: 1
Default Re: [HOWTO] Fix/Repair "Chassis Intruded Fatal Error System Halted" on Asus P5QL

Quote:
Originally Posted by Th3_uN1Qu3 View Post
Ok that's a good pic. With the board powered ON, measure voltage at the CHASSIS jumper. Find the pin that has somewhere between 1 volt and 3.3v. Could be anything in that range.

Once you found it, turn all power OFF and unplug the power supply, and set your multimeter to beeper. One probe goes to that pin you found with the voltage on it, and with the other probe measure on the little 3-pin transistors around the Winbond chip. You should find one that beeps on the single pin at the top, which would be the collector or drain.

Return with these results and i will try to help you further.
Hi Th3_uN1Qu3, First of all thanks for posting this solution and keeping this thread alive. I have Asus m5a78l-m lx v2, i dont see any 3 pin transistors near the Super I/O Chip but there is another small chip below the super I/O chip that has those transistors.
loli_roller is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 09:27 PM.
Did you find this forum helpful?