Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Tablets, and Mobile Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 07-21-2021, 04:01 PM   #1
Stephen
Meow Meow MEOW!
 
Stephen's Avatar
 
Join Date: Apr 2020
City & State: USA 🇺🇸
My Country: United States
Line Voltage: 120VAC 60hz
I'm a: Hardcore Geek
Posts: 412
Default A2141 Boot Loop Issue

Board has no signs of water damage. Board had the APPLE error logo when recieved, reset with DFU and restored and installed new os.

OS installed but then it would not post and boot loop with a hard fan spin over and over. The apple logo will not appear and the bar will only reach about a quarter of the way and loop again. I tried DFU again with REVIVE and it still continues.

Attempted Safe Mode and the computer does however boot into safe mode.

So the computer boots into safe mode but will not post normally. Any suggestions? This is new to me and would love the knowledge for this and a fix.
__________________

MEOWING IN THE IMPOSSIBLE UNIVERSE!
Stephen is offline   Reply With Quote
Old 07-21-2021, 04:44 PM   #2
Stephen
Meow Meow MEOW!
 
Stephen's Avatar
 
Join Date: Apr 2020
City & State: USA 🇺🇸
My Country: United States
Line Voltage: 120VAC 60hz
I'm a: Hardcore Geek
Posts: 412
Default Re: A2141 Boot Loop Issue

Booting into safe mode and the computer boots into safe mode. It allows me to see the error:

panic(CPU 4 caller) GPU PANIC: mux-regs 5 3 7f


so forth...

I looked online and this seems to be a GPU issue these are now being known for? Anyone solve this issue or is this a bad GPU?
Stephen is offline   Reply With Quote
Old 07-22-2021, 09:04 AM   #3
Stephen
Meow Meow MEOW!
 
Stephen's Avatar
 
Join Date: Apr 2020
City & State: USA 🇺🇸
My Country: United States
Line Voltage: 120VAC 60hz
I'm a: Hardcore Geek
Posts: 412
Default Re: A2141 Boot Loop Issue

Bump
Stephen is offline   Reply With Quote
Old 07-23-2021, 05:23 AM   #4
mon2
Badcaps Veteran
 
mon2's Avatar
 
Join Date: Dec 2019
City & State: Windsor, Ontario
My Country: Canada
Line Voltage: 110VAC
I'm a: Knowledge Seeker
Posts: 4,011
Thumbs down Re: A2141 Boot Loop Issue

https://discussions.apple.com/thread...22#31602727022
mon2 is offline   Reply With Quote
Old 07-23-2021, 08:24 AM   #5
Stephen
Meow Meow MEOW!
 
Stephen's Avatar
 
Join Date: Apr 2020
City & State: USA 🇺🇸
My Country: United States
Line Voltage: 120VAC 60hz
I'm a: Hardcore Geek
Posts: 412
Default Re: A2141 Boot Loop Issue

Hey mon2,

That program is for a 15" 2011 MBP. I see nothing in that discussion about the 16" 2019
Stephen is offline   Reply With Quote
Old 07-23-2021, 09:38 AM   #6
mon2
Badcaps Veteran
 
mon2's Avatar
 
Join Date: Dec 2019
City & State: Windsor, Ontario
My Country: Canada
Line Voltage: 110VAC
I'm a: Knowledge Seeker
Posts: 4,011
Default Re: A2141 Boot Loop Issue

Appears to be a GPU fault cover up on this logic board. The keyword search pointed to the same shared link and issue.

Here is another:

https://discussions.apple.com/thread/251459049

Sad engineering.
mon2 is offline   Reply With Quote
Old 07-23-2021, 10:15 AM   #7
Stephen
Meow Meow MEOW!
 
Stephen's Avatar
 
Join Date: Apr 2020
City & State: USA 🇺🇸
My Country: United States
Line Voltage: 120VAC 60hz
I'm a: Hardcore Geek
Posts: 412
Default Re: A2141 Boot Loop Issue

Yup we are back at the AMD GPU nightmare again. 2011 repeats itself again in 2019 MBP. Hopefully there is a program for these models soon. They are saying its a faulty software issue which is odd because a lot of 16" do not have this issue but a batch of them do. I am considering doing more research on this and hopefully it could be something as simple as a bad cap or resistor that needs to be replaced near the GPU. Wont know till I do a little more digging, worst case it is the GPU itself and it needs to be honored under a new program.
Stephen is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 04:24 PM.
Did you find this forum helpful?