Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-21-2021, 10:42 AM   #1
URL
New Member
 
Join Date: Mar 2019
City & State: UK
My Country: UK
I'm a: Knowledge Seeker
Posts: 10
Default Baird TI4909DLEDDS - cant exit Burn in mode

Guys

Short story - I have the above Tv with T.MS3463S.U851 mainboard and samsung panel. When powered on, it sits in factory burn in mode, cycling through full screen colours.

Long story - got the set over a year ago, and it had duff LEDS, so replaced the strips. When it was powered back on, it went into the factory burn in mode. Could not find out how to exit (and Menu 1147 did not work) I bought a used main PCB off the bay and all was good.

Foolishly, I did not take a copy of the eeprom.

So - now a few caps in the PSU have failed, so the set wont start. Replaced the bad caps and now the set is back in burn in mode!

Question - does anyone know how to get the set into the factory menu (Menu 1147 not working) and initialise the board?

Plan B is to buy another used mainboard and this time do the smart thing and read the eeprom before fitting...

This set must be oh so sensitive for eeprom corruptions...


Thanks in advance for your help.

David
URL is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2021
Powered by vBulletin ®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 06:26 AM.
Did you find this forum helpful?