Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 03-31-2020, 03:45 PM   #1
maxvalutech
Badcaps Veteran
 
Join Date: Dec 2014
City & State: forster nsw
My Country: australia
Line Voltage: 240v
I'm a: Knowledge Seeker
Posts: 725
Default Altius AL5517UHDS intermittent loss of picture - self fixes

Hi from Oz, some years since last posted. This set is 3 years old and had almost no use in that time. Brought it out of hibernation a month ago. Problem came up shortly after. Set is always turned off at pp when not being used. Turn it on and logo comes up then picture but after a few to around 15 minutes the picture start blinking irregularly for a time then go completely off, backlights remain on. Leave it and after 10 - 20 minutes picture will come back on and sometimes do the same thing again but then will stabilise and run normally for hours until switched off.
I have pulled back off and checked the single combined board and tcon - no sign of any problem in caps etc. Pulled and cleaned all connections/ribbons to from tcon and changed picture settings in menu to standard with low noise and DLC off after doing a reset.
This seemed to fix the problem as all normal then for 4 days until problem came back
Now here's something strange - I can sometimes cause the set to sit up and act properly by giving it a firm slap on the back !
Read somewhere that these sets are made in India, sold by Aldi in Ireland, and probably have other brand names. Info is non existent.
I gave up working on sets about 3 years back and now no tools where I am not even a multimeter. So any ideas or experience on these sets ?

Last edited by maxvalutech; 03-31-2020 at 03:48 PM..
maxvalutech is offline   Reply With Quote
Old 03-31-2020, 06:38 PM   #2
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 5,235
Default Re: Altius AL5517UHDS intermittent loss of picture - self fixes

Seems like a backlight circuit issue, possibly bad connection or bad led/s, could be why the slap clears it up temporarily.
nomoresonys is online now   Reply With Quote
Old 03-31-2020, 08:06 PM   #3
maxvalutech
Badcaps Veteran
 
Join Date: Dec 2014
City & State: forster nsw
My Country: australia
Line Voltage: 240v
I'm a: Knowledge Seeker
Posts: 725
Default Re: Altius AL5517UHDS intermittent loss of picture - self fixes

As mentioned in post the backlights stay on. I'm inclined to think dry joint but as all else works it would have to be in picture circuit only. Today set turned on blinking etc again after 10 mins picture then off, if left as is the picture will usually suddenly come on again within 30 mins and then stay on. Today i gave set a slap ana a stable picture immediately came on and stayed on for 3 hours then blinked again and went off coming back on after about 10 mins and normal again. Perhaps a component heating/cooling on the board or some voltage fluctuation. I do know the signal we receive is marginal particularly around 8.30 in the morning (this from previous TV) and I had some suspicion that the picture fluctuations may have triggered eeprom problem that then needed time to reset itself.
maxvalutech is offline   Reply With Quote
Old 03-31-2020, 08:15 PM   #4
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 37,256
Default Re: Altius AL5517UHDS intermittent loss of picture - self fixes

Since the backlights stay on but no image on the screen, then you should verify if the 12VDC feeding the T-CON is still present or not when it acts up.
__________________
Never stop learning
Basic LCD TV and Monitor troubleshooting guides.
http://www.badcaps.net/forum/showthr...956#post305956

Voltage Regulator (LDO) testing:
http://www.badcaps.net/forum/showthr...999#post300999

Inverter testing using old CFL:
http://www.badcaps.net/forum/showthr...er+testing+cfl

Tear down pictures : Hit the ">" Show Albums and stories" on the left side
http://s807.photobucket.com/user/budm/library/

TV Factory reset codes listing:
http://www.badcaps.net/forum/showthread.php?t=24809
budm is offline   Reply With Quote
Old 03-31-2020, 08:33 PM   #5
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 5,235
Default Re: Altius AL5517UHDS intermittent loss of picture - self fixes

My bad, I immediately forgot what I read, when I read it, think I got 2 threads mixed up.

Last edited by nomoresonys; 03-31-2020 at 08:42 PM..
nomoresonys is online now   Reply With Quote
Old 03-31-2020, 08:41 PM   #6
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 5,235
Default Re: Altius AL5517UHDS intermittent loss of picture - self fixes

You may be on the right track, did you try a factory reset, firmware update?

Last edited by nomoresonys; 03-31-2020 at 08:44 PM..
nomoresonys is online now   Reply With Quote
Old 03-31-2020, 09:41 PM   #7
R_J
Badcaps Veteran
 
Join Date: Jun 2012
City & State: ☻
My Country: Canada
I'm a: Professional Tech
Posts: 6,137
Default Re: Altius AL5517UHDS intermittent loss of picture - self fixes

When the picture goes out do you still have audio? Try taping areas of the board with an insulated stick, you might be able to narrow it down.
R_J is offline   Reply With Quote
Old 03-31-2020, 10:04 PM   #8
maxvalutech
Badcaps Veteran
 
Join Date: Dec 2014
City & State: forster nsw
My Country: australia
Line Voltage: 240v
I'm a: Knowledge Seeker
Posts: 725
Default Re: Altius AL5517UHDS intermittent loss of picture - self fixes

Thanks people a couple of good suggestions there to follow up.
maxvalutech is offline   Reply With Quote
Old 03-31-2020, 11:45 PM   #9
maxvalutech
Badcaps Veteran
 
Join Date: Dec 2014
City & State: forster nsw
My Country: australia
Line Voltage: 240v
I'm a: Knowledge Seeker
Posts: 725
Default Re: Altius AL5517UHDS intermittent loss of picture - self fixes

Blinking getting more frequent but a slap fixes it straightaway so surely a dry joint.
maxvalutech is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 04:09 PM.
Did you find this forum helpful?