Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-27-2019, 08:25 AM   #1
angelos
Badcaps Veteran
 
Join Date: Dec 2012
City & State: Free State
My Country: South Africa
Line Voltage: 220V AC
I'm a: Professional Tech
Posts: 254
Default Telefunken 48" TLEDD-48FHDA not starting up.

Hi guys, I need a little bit of advice on this as i cannot get a schematic for it.
Upon powering up the tv the standby light is on but after about 2 seconds it goes off and remains off. Pushing the standby button makes no difference. No picture, no backlights nothing.
This is what i have observed. The panel voltage (12V) does not come on.
Various voltage points have been checked (please check photo) but i do not know if they are correct. Only suspicion is the DC to DC converter that;s outputting 1.15V. Maybe it is supposed to be 1.2V or 1.8V don't know.
What if the eprom is corrupt?
Couldnt find firmware anywhere for this board. Any help anyone?
Attached Images
File Type: jpg 20190427_155602.jpg (575.6 KB, 17 views)
angelos is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 12:51 AM.
Did you find this forum helpful?