Badcaps.net Forum
Go Back   Badcaps Forums > General Topics > General Computer & Tech Discussion
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-15-2020, 11:15 AM   #1
bigbeark
Badcaps Veteran
 
Join Date: Jan 2010
City & State: Stratford, Ontario
My Country: Canada
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 533
Default MX-Linux 19.1 - Freaking Fast!

Finally got around to loading this OS to a couple of old boxes.

First, an ASUS P5GV-MX with a 3.2G 32-bit Prescott HT CPU and 4 sticks of 512MB OCZ Dual Channel PC3200 Ram, using the Onboard Intel graphics. Board uses Intel 915 chipset.

Boots and loads really fast, about twice as fast as Linux Mint. Video performance much improved, no stutter. This is on a 24 inch monitor at full resolution, but the youtube window size is smaller.

Threw a couple of messages on startup "microcode 7" went by so fast I couldn't take it in.

Second a Tyan K8WE dual Opteron 940 CPU board using 8GB ECC DDR Ram and GS8400 video. Will have to use the Nvidia Drivers as some stutter, but this board has always underwhelmed. However, it now boots WAY faster than under Mint 17.3.

Lots more messages zoomed by too fast to read.

Problem is I cant seem to find Log File Viewer to see the logs and find out what they say. This distro is an XFCE front end using Debian.

Any ideas on the logs, experience with this distro or comments?

Last edited by bigbeark; 05-15-2020 at 11:17 AM..
bigbeark is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 02:26 AM.
Did you find this forum helpful?