Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 08-21-2021, 08:45 AM   #21
rigeback
Badcaps Veteran
 
rigeback's Avatar
 
Join Date: Mar 2011
City & State: Turin
My Country: Malta
Line Voltage: 230
I'm a: Hobbyist Tech
Posts: 340
Default Re: Vestel 17IPS20 R6

Yes 240mV sorry didn't notice, Q200 and Q207 have 5V
rigeback is offline   Reply With Quote
Old 08-21-2021, 09:13 AM   #22
rigeback
Badcaps Veteran
 
rigeback's Avatar
 
Join Date: Mar 2011
City & State: Turin
My Country: Malta
Line Voltage: 230
I'm a: Hobbyist Tech
Posts: 340
Default Re: Vestel 17IPS20 R6

16V on CN4 but no 5V, Q212 is soldered back on the board

Last edited by rigeback; 08-21-2021 at 09:19 AM..
rigeback is offline   Reply With Quote
Old 08-21-2021, 09:42 AM   #23
rigeback
Badcaps Veteran
 
rigeback's Avatar
 
Join Date: Mar 2011
City & State: Turin
My Country: Malta
Line Voltage: 230
I'm a: Hobbyist Tech
Posts: 340
Default Re: Vestel 17IPS20 R6

I was reading this from another post and my U202 has 14V pin 8 and pin 6 = 5V.

The circuit that needs to be working is the one for U202/TR200, it supplies 12V_AC to get 12v_DC which supplies +12VCC_S which supplies Q212 and gives +5V_STBY
TR200 also supplies VCC_MAIN, Q216 is a switch that controls VCC that supplies U300 etc. Q216 is basically controled by ST_BY from the main baord.
So you need st_by ON signal from the main board to have VCC on U300

Last edited by rigeback; 08-21-2021 at 09:48 AM..
rigeback is offline   Reply With Quote
Old 08-21-2021, 09:56 AM   #24
dick_barton
Badcaps Veteran
 
dick_barton's Avatar
 
Join Date: Aug 2015
City & State: Cardiff
My Country: Wales
Line Voltage: 230V AC, 50Hz
I'm a: Hobbyist Tech
Posts: 6,544
Default Re: Vestel 17IPS20 R6

If Q212 is connected in circuit what are the voltages on the 3 legs?

You said you had 12V on CN4 (12VCC_S) so U202 must be driving T200 for the secondary 12V AC to provide the 12VCC_S supply.

What voltage do you have with the black lead of your meter connected to the negative leg of C105 and red meter lead connected to D215

My current thinking is that you do not have standby being issued from the mainboard.
Have you checked what voltage is on the standby pin CN4 - Pin 3 and does it change when you go in and out of standby.

Can you post a photo of the underside where Q212 is located because I cannot see it in your photos in post #1
__________________
Willing to help but I'm no expert.

Last edited by dick_barton; 08-21-2021 at 10:31 AM..
dick_barton is offline   Reply With Quote
Old 08-21-2021, 11:16 AM   #25
rigeback
Badcaps Veteran
 
rigeback's Avatar
 
Join Date: Mar 2011
City & State: Turin
My Country: Malta
Line Voltage: 230
I'm a: Hobbyist Tech
Posts: 340
Default Re: Vestel 17IPS20 R6

Confused as in the schematic the Mosfet is numbered Q211 and (Q215 BC858B) connects,
anyhow 330V Drain and the rest 0V!

CN4 has 12V but no 5V even when connected to the main board, in this case the the red light should come on if there was 5V.
Attached Images
File Type: jpg Q215.jpg (62.7 KB, 10 views)
rigeback is offline   Reply With Quote
Old 08-21-2021, 12:18 PM   #26
dick_barton
Badcaps Veteran
 
dick_barton's Avatar
 
Join Date: Aug 2015
City & State: Cardiff
My Country: Wales
Line Voltage: 230V AC, 50Hz
I'm a: Hobbyist Tech
Posts: 6,544
Default Re: Vestel 17IPS20 R6

There is no 5V because I don't think Q212 is fitted to your board and it probably gets 5V from the mainboard.

Can you post a photo of Q212 if it is fitted on the power supply and give the voltages on the 3 pins.

Also can you give the pin numbers and voltages on all the pins of connector CN4
dick_barton is offline   Reply With Quote
Old 08-21-2021, 01:06 PM   #27
rigeback
Badcaps Veteran
 
rigeback's Avatar
 
Join Date: Mar 2011
City & State: Turin
My Country: Malta
Line Voltage: 230
I'm a: Hobbyist Tech
Posts: 340
Default Re: Vestel 17IPS20 R6

I re checked the voltages on all the pins and the max is 1.6V on pin 7 since it was reading MV. The rest of the pins are dead.
Q212 is not fitted on this board although 5V is present close by at C214.
rigeback is offline   Reply With Quote
Old 08-22-2021, 02:48 AM   #28
cheeky2
Senior Member
 
Join Date: Dec 2012
City & State: london uk
My Country: uk
I'm a: Knowledge Seeker
Posts: 188
Default Re: Vestel 17IPS20 R6

A small point but you haven't stated what the issue is with the power board besides a short? What makes you think it's the power board at fault as from what you have stated no voltages have been taken of the output of the power board?
A more reasoned diagnosis would be to check the output voltages from the psu and establish what voltages are missing if any. If there any missing or low then trace the circuit back of that voltage and check the components that provide the output.
Poking and hoping strategy can help sometimes with obvious faults but reasoned diagnosis always wins.
cheeky2 is offline   Reply With Quote
Old 09-18-2021, 01:12 PM   #29
rigeback
Badcaps Veteran
 
rigeback's Avatar
 
Join Date: Mar 2011
City & State: Turin
My Country: Malta
Line Voltage: 230
I'm a: Hobbyist Tech
Posts: 340
Default Re: Vestel 17IPS20 R6

In between house moves but still want fix the tv!
Since there are no out going Volts or incoming and I"m not sure if the main board is working I first need to by pass the ST_BY state by installing two parallel connected 470? 2W resistors.
Should the resistors be fitted on CN4 between Pin 1 and 3?
rigeback is offline   Reply With Quote
Old 09-25-2021, 12:35 PM   #30
rigeback
Badcaps Veteran
 
rigeback's Avatar
 
Join Date: Mar 2011
City & State: Turin
My Country: Malta
Line Voltage: 230
I'm a: Hobbyist Tech
Posts: 340
Default Re: Vestel 17IPS20 R6

Since I'm getting 14V on R291 pin 8 0f U202 I think U202 (FAN6300) is faulty as pin 6 VDD is dead including the other pins, planning to order the part but could be easier getting a replacement board at this stage of the game.
rigeback is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 06:16 PM.
Did you find this forum helpful?