Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Appliances and other Household Electronic Stuff
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 01-14-2023, 03:04 PM   #81
R_J
Badcaps Veteran
 
Join Date: Jun 2012
City & State: ☻
My Country: Canada
I'm a: Professional Tech
Posts: 8,753
Default Re: LG LST5651SW stove: oven not heating properly

Quote:
Originally Posted by Curious808 View Post
Checked in place. Both it and the one above are 1.98. No signs of damage.
Oh well it was worth a try.
R_J is offline   Reply With Quote
Old 01-14-2023, 04:22 PM   #82
petehall347
Badcaps Veteran
 
Join Date: Jan 2015
City & State: worcester
My Country: United Kingdom
I'm a: Knowledge Seeker
Posts: 3,538
Default Re: LG LST5651SW stove: oven not heating properly

could q205 be bad ? i know transistors generally short e to c but on the odd occasion its b to e short .
petehall347 is offline   Reply With Quote
Old 01-15-2023, 01:49 PM   #83
Curious808
Member
 
Join Date: May 2022
City & State: Toronto, Ontario
My Country: Canada
I'm a: Knowledge Seeker
Posts: 34
Default Re: LG LST5651SW stove: oven not heating properly

Thanks for all the help and hanging in there! It took a while, but I learned some basics. If I had to do it over, or next time, this would go way quicker.

I'm pretty confident it's something on the main board. I'm not gonna start trying to replace components on the board. A replacement board is $300 -- not worth it.

Cheers!
Curious808 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2023
Powered by vBulletin ®
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 06:42 AM.
Did you find this forum helpful?