Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Equipment Usage, Soldering, Techniques, and Reviews
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-02-2022, 09:06 AM   #1
dicky96
Sun Seeker
 
dicky96's Avatar
 
Join Date: Mar 2017
City & State: Sunny Gran Canaria
My Country: Spain
Line Voltage: 220V 50Hz
I'm a: Professional Tech
Posts: 1,399
Default 25B127DSIG programming with TL866CS?

Hi guys
My TL866CS doesn't have this eprom in the list of devices (Minipro v6.85) 25B127DSIG

Possibly because I have an old version of the software? I tend to stick with something until it let's me down.

Can I select some other device or is there a link where I can get an updated version of the software if needed, and not worry about malware etc

I downloaded XGeko pro V8.51 but that does not list this eprom either

I also have a CH341A but never actually used it.

Thanks
Rich
__________________
Follow me on YouTube
------------------
Learn Electronics Repair
https://www.youtube.com/channel/UCFX...R8UZ2vg/videos

Last edited by dicky96; 08-02-2022 at 09:08 AM..
dicky96 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2023
Powered by vBulletin ®
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 06:46 PM.
Did you find this forum helpful?