Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 03-22-2021, 12:20 PM   #1
zen
Member
 
Join Date: Apr 2011
Posts: 93
Default 17MB130T , Vestel main board audio issue.Schematic & advice please

Hi all .

Volume keeps being pulled to zero .

Removed toggle control & audio chip ( AD82587D ) , which is IC2 BUS controlled , but no change .

Also disconnected I/R Receiver .

Measured DC voltage on all pads where the audio chip lives ( see picture )

Only ones that differ from measurements on a working board , are pins 15 ( RA ) , 17 ( RB ) , 20 ( LB ) & 22 ( LA )

All at zero volts on faulty board , but that may be due to chip removed .

On fully working board , above pins all at 12 volts .

Headphone port also seems good .
Attached Images
File Type: jpg AD82587D pin out.jpg (693.7 KB, 15 views)
File Type: jpg AD82587D pin readings.jpg (315.1 KB, 14 views)
File Type: jpg SSB.jpg (918.7 KB, 17 views)
zen is offline   Reply With Quote
Old 03-22-2021, 04:39 PM   #2
comptek
Badcaps Veteran
 
Join Date: Aug 2013
City & State: newcastle uk
My Country: uk
Line Voltage: 240V
I'm a: Knowledge Seeker
Posts: 486
Default Re: 17MB130T , Vestel main board audio issue.Schematic & advice please

Check components above and around the QR code as the place to the left is where the external button socket goes maybe be something there
comptek is offline   Reply With Quote
Old 03-23-2021, 04:09 AM   #3
zen
Member
 
Join Date: Apr 2011
Posts: 93
Default Re: 17MB130T , Vestel main board audio issue.Schematic & advice please

Thanks , will do .

Also forgot to mention that the silicon type heat sink pads under the PCB had leaked out slightly .

Washed the board down using IPA solvent , but there's is a possibility that the main CPU could have been damaged by the leak .

Hope not , as it would be game over , & would need to replace SSB .
zen is offline   Reply With Quote
Old 03-23-2021, 08:08 AM   #4
arizanotlari
Senior Member
 
Join Date: Nov 2014
City & State: Diyarbakir
My Country: Turkiye
Line Voltage: 220VAC 50Hz
I'm a: Professional Tech
Posts: 112
Default Re: 17MB130T , Vestel main board audio issue.Schematic & advice please

Hi.

remove r463 3V3 keyboard supply. if still volume goes 0 cpu is faulty.

Diagram : https://drive.google.com/open?id=1RE...I54Wnqnfp1MdhH
__________________
https://www.arizanotlari.com
arizanotlari is offline   Reply With Quote
Old 03-23-2021, 10:24 AM   #5
zen
Member
 
Join Date: Apr 2011
Posts: 93
Default Re: 17MB130T , Vestel main board audio issue.Schematic & advice please

Hello & thanks for reply. Carried out test , but fault persists .

Suspect the ARM manufactured CPU , most likely damaged by leakage .

Swapped out the board & all working , on test .
Attached Images
File Type: jpg CPU.jpg (904.8 KB, 7 views)
zen is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2021
Powered by vBulletin ®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 12:33 PM.
Did you find this forum helpful?