Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 05-17-2021, 02:38 PM   #1
Smokie365
New Member
 
Join Date: May 2021
City & State: Dublin
My Country: Ireland
I'm a: Knowledge Seeker
Posts: 13
Default Sharp LC-43CUG8461KS

Hey everyone,

Iím looking for some advice on the above tv. Recently the display has started showing some lines horizontally across the screen and then the image begins to shake. Iíve opened it and checked everything but canít seem to find any issues. First boot might get a perfect display for a moment but then it goes all over the place.

Iíve attached some images and tried disconnecting the cables from the T Com board. The image with the half white and purple lines on the other is with the left ribbon cable removed from the rock board. The image with black and white is with the right cable removed. Am I looking at a bad tcom board?

Iíve read here about cables on the side but this tv doesnít seem to have them.

Thanks in advance.
Attached Images
File Type: jpg 2BF476BB-A856-4657-9D8B-6F432D178240.jpg (306.3 KB, 14 views)
File Type: jpg 251E2EEE-E8F8-4605-A8B7-1661B4EB4F4A.jpg (285.4 KB, 12 views)
File Type: jpg B3405954-7055-4410-89FD-F2E1A90541DD.jpg (328.1 KB, 11 views)

Last edited by Smokie365; 05-17-2021 at 02:41 PM..
Smokie365 is offline   Reply With Quote
Old 05-17-2021, 03:04 PM   #2
dick_barton
Badcaps Veteran
 
dick_barton's Avatar
 
Join Date: Aug 2015
City & State: Cardiff
My Country: Wales
Line Voltage: 230V AC, 50Hz
I'm a: Hobbyist Tech
Posts: 6,401
Default Re: Sharp LC-43CUG8461KS

Search the forum for the cut off method which may resolve or minimize the issue.
__________________
Willing to help but I'm no expert.
dick_barton is offline   Reply With Quote
Old 05-17-2021, 04:35 PM   #3
Smokie365
New Member
 
Join Date: May 2021
City & State: Dublin
My Country: Ireland
I'm a: Knowledge Seeker
Posts: 13
Default Re: Sharp LC-43CUG8461KS

Thanks for the quick reply. I’ve searched for the cut off method but can’t find anything related to my tv.
Smokie365 is offline   Reply With Quote
Old 05-17-2021, 05:29 PM   #4
neilc6
Badcaps Veteran
 
Join Date: Nov 2015
City & State: BC
My Country: Canada
I'm a: Knowledge Seeker
Posts: 1,134
Default Re: Sharp LC-43CUG8461KS

Is one side good? If the TV has a tcon board and one side is good, you can try the tape cutoff method.

https://techhometravel.com/repair-of...lines-on-a-tv/
neilc6 is offline   Reply With Quote
Old 05-17-2021, 07:07 PM   #5
alfatv
Senior Member
 
Join Date: Sep 2020
City & State: Guelph
My Country: Canada
Line Voltage: 120VAC 60Hz
I'm a: Professional Tech
Posts: 146
Default Re: Sharp LC-43CUG8461KS

You can try scotch tape method first. It's trial and error to figure out the contacts to cover.
alfatv is online now   Reply With Quote
Old 05-18-2021, 02:58 AM   #6
Smokie365
New Member
 
Join Date: May 2021
City & State: Dublin
My Country: Ireland
I'm a: Knowledge Seeker
Posts: 13
Default Re: Sharp LC-43CUG8461KS

Cheers lads I’ll give it a shot. The T com board is separate and I haven’t tried playing an image to see if it works on either side with the other been disconnected but I’ll try that now.

Can I just clarify that the scotch tape and the tape cut off are the same method?
Smokie365 is offline   Reply With Quote
Old 05-18-2021, 03:51 AM   #7
Smokie365
New Member
 
Join Date: May 2021
City & State: Dublin
My Country: Ireland
I'm a: Knowledge Seeker
Posts: 13
Default Re: Sharp LC-43CUG8461KS

Ok lads so I loaded some photos onto the usb drive and started the tv. The images displayed ok but obviously with some lines going horizontally across the screen. I disconnected the left ribbon cable from the T Com board and one side displayed black with big purple lines and the other side displayed nothing. Same with the other ribbon cable, one side went black and the other went a fuzzy black and white with lines going through it. No picture on either side.
Smokie365 is offline   Reply With Quote
Old 05-18-2021, 05:21 AM   #8
Smokie365
New Member
 
Join Date: May 2021
City & State: Dublin
My Country: Ireland
I'm a: Knowledge Seeker
Posts: 13
Default Re: Sharp LC-43CUG8461KS

Things seem to of taken a turn for the worse now. With both cables plugged into the t com board I can no longer get a display. Removing one does the half ball and half white thing and removing the other does a black one side and lines the other side I did notice the Tcom board getting very very hot within seconds. Thinking of trying to source a board and see what happens
Smokie365 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums © 2003 - 2021
Powered by vBulletin ®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 01:28 PM.
Did you find this forum helpful?