Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 12-13-2020, 12:02 PM   #1
Paar
New Member
 
Join Date: Jun 2020
City & State: Opava
My Country: Czech Republic
I'm a: Knowledge Seeker
Posts: 14
Default Trying to fix ESS based sound card, problems with amplifiers

Hi everyone. I have a problem with my ES1868 based sound card, mainly with it's amplifier part. The right channel is crackling all the time, but only when amplified. When the card is set to LINE OUT, both channels work fine. I have replaced the amplifier chips with new ones but the problem persists (chips are two LM386N1). When there is only right amplifier installed the channel works fine but when there are both, the left is fine but the right crackles. Made some measurements - left amplifier outputs approx. 6V but the right one outputs 12V. The weird thing is that bot GAIN pins on the left amplifier have approx. 1.3V but with the right amplifier one of the chips has 5V-7V and the second one has around 3V and is changing constantly. Is it some voltage noise? Some kind of short? I am not very skilled in fixing audio circuitry so I am searching for help even though I know it's hard to help without having the card personally. The amplifier circuit seems very simple but I cannot figure it out. Has someone experienced something similar?

I have replaced all electrolytics but that didn't help whatsoever. The problem had to occur by some HW malfunction or overvoltage as the card itself was unmodified when I got it. Where should I start?

Paar is offline   Reply With Quote
Old 12-16-2020, 04:08 AM   #2
Paar
New Member
 
Join Date: Jun 2020
City & State: Opava
My Country: Czech Republic
I'm a: Knowledge Seeker
Posts: 14
Default Re: Trying to fix ESS based sound card, problems with amplifiers

It was a bad solder joint, after reflow the card works perfectly.
Paar is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 02:43 PM.
Did you find this forum helpful?