Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Equipment Usage, Soldering, Techniques, and Reviews
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 04-16-2020, 11:18 AM   #1
shelby5041
Badcaps Veteran
 
Join Date: Feb 2009
My Country: united states of america usa
Posts: 1,314
Default Vintage Pace desolder station PPS-100 pump motor bad

hi

i jsut got this pace PPS-100 desolder solder station vintage for free

the motor does not turn when powered on..it just makes some rumbling sounds thats it

no replacements avail for reasonable price..

is this fixable or maybe an alternate motor

here is a pic of stock photo i found online
shelby5041 is offline   Reply With Quote
Old 04-16-2020, 11:47 AM   #2
shelby5041
Badcaps Veteran
 
Join Date: Feb 2009
My Country: united states of america usa
Posts: 1,314
Default Re: Vintage Pace desolder station PPS-100 pump motor bad

nevermind i fixed the issue..motors works good now
Attached Images
File Type: jpg pacepump.jpg (7.9 KB, 21 views)
shelby5041 is offline   Reply With Quote
Old 04-16-2020, 12:48 PM   #3
redwire
Badcaps Veteran
 
Join Date: Dec 2010
City & State: Alberta
My Country: Canada
Posts: 2,133
Default Re: Vintage Pace desolder station PPS-100 pump motor bad

tell us what you found and fixed lol. The motor capacitor might be low value.
redwire is offline   Reply With Quote
Old 04-16-2020, 01:52 PM   #4
shelby5041
Badcaps Veteran
 
Join Date: Feb 2009
My Country: united states of america usa
Posts: 1,314
Default Re: Vintage Pace desolder station PPS-100 pump motor bad

Sure..there is a plate on back of motor where vsc is...with a thin shim.metal gasket ..i took plate off pkate and motor turned fine by hand so i put plate and shim metal gasket back on ...it then worked...apparently it was bound up against the plate...from years of idled...my neighbor gave me it...its very interesting...even has a rotary tool..)

Last edited by shelby5041; 04-16-2020 at 01:54 PM..
shelby5041 is offline   Reply With Quote
Old 04-19-2020, 07:32 AM   #5
llonen
Badcaps Veteran
 
Join Date: Sep 2014
City & State: united kingdom
My Country: hampshire
Line Voltage: 240 VAC 50Hz / 110 VAC 50 Hz and 415 VAC 50Hz
I'm a: Professional Tech
Posts: 431
Default Re: Vintage Pace desolder station PPS-100 pump motor bad

I was looking for a replacement pump for the MBT 250, well more specifically the diaphragm overhaul kit, then unable to source that my thoughts turned to a replacement pump / motor assy and found prices for second hand units were not meeting with my approval. In the end was able to source a complete replacement controller at a very cheap price that did meet with my approval lol.
llonen is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2021
Powered by vBulletin ®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 01:29 PM.
Did you find this forum helpful?