Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Game Consoles & Other Weird Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 03-04-2021, 10:26 AM   #1
edugimeno
Senior Member
 
Join Date: May 2017
City & State: Spain
My Country: Spain
I'm a: Knowledge Seeker
Posts: 105
Default Hoverboard that shuts off suddenly

HI There!
I have a hoverboard that suddenly shuts off. Not like usually when the battery starts getting depletted that it would light the red LEDs and start beeping ahead of time... This one goes from running to DEAD in a blink

After it shuts off, it can't be powered on for a while, like 5-10 mins
If I check the bat voltage after it shuts off, they are still full. It usually happens within the first minute of use, you start easy, then push it a little harder and it happens

It's not the BMS built in the battery pack as I have tried with another 100% working battery pack and it does the same

Im suspecting this is a controlled shutdoff due to excessive current "somewhere", but I can't figure out where to go first. I checked resistance between pairs of all wires driving the motors and they are all measuring the same ~0.4ohm. Wheels spin free, when pushed by hand. When the drive mosfets are shorted, the wheels are locked, but it's not the case.

Any hint on what it could be???

Thank you!
edugimeno is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2021
Powered by vBulletin ®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 02:16 AM.
Did you find this forum helpful?