Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Audio Equipment
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 11-02-2016, 02:43 PM   #1
UserXP
Senior Member
 
Join Date: Apr 2012
City & State: Niš, Serbia
My Country: Serbia
Line Voltage: 220VAC 50Hz
I'm a: Knowledge Seeker
Posts: 172
Default Mackie CR4 monitors

Hi, everyone.
I have recently bought these Mackie CR4 monitors to replace my old PC speakers which were at their end. I am blown away by the sound that these monitors produce and I really like their looks. I would like to ask a few questions I couldn't find a direct answer to on the internet.

I noticed that the active speaker is quite warm even when the speakers are off. As a test, I flipped the mains switch at the back of the powered speaker to OFF position to see if it would cool down. It did, but after a whole day, as if there is some sort of insulation inside that keeps the warmth in.

Also, I would like to ask if anyone has had the opportunity to see the inners of these speakers.

1) Is it normal for them to be warm all the time, even when not in use?
2) Will that cause damage to the capacitors or other electronics inside?
3) What type of capacitors are inside (in reference to brand/quality/rating)?

These are just informational queries by me, as I would like to know how to best keep them safe and last long. I really had to save money for quite some time in order to be able to buy them, and I would like to take good care of them now.
Thanks in advance.

Last edited by UserXP; 11-02-2016 at 02:45 PM..
UserXP is offline   Reply With Quote
Old 11-08-2016, 03:24 AM   #2
UserXP
Senior Member
 
Join Date: Apr 2012
City & State: Niš, Serbia
My Country: Serbia
Line Voltage: 220VAC 50Hz
I'm a: Knowledge Seeker
Posts: 172
Default Re: Mackie CR4 monitors

If it would be of some assistance, here is the picture of the speakers/monitors. My version is for the European electric appliances standard, so its rated at 220-240V, 50Hz.
Attached Images
File Type: jpg MackieCR4-EU.JPG (248.3 KB, 25 views)
UserXP is offline   Reply With Quote
Old 11-08-2016, 01:09 PM   #3
Chungalin
Badcaps Veteran
 
Chungalin's Avatar
 
Join Date: Jul 2014
City & State: Menorca
My Country: Spain
Line Voltage: 230V 50Hz
I'm a: Professional Tech
Posts: 306
Default Re: Mackie CR4 monitors

It doesn’t care if "not in use". As long as the power switch is ON, the unit is consuming almost the same as if there’s sound. Well, it’ll consume more when loud, but below a certain volume it’s the same. Surely it uses a toroidal transformer to produce ±24V. Of course it’s adviced to turn them OFF overnight, like any other electrical device.
Chungalin is offline   Reply With Quote
Old 11-08-2016, 02:43 PM   #4
UserXP
Senior Member
 
Join Date: Apr 2012
City & State: Niš, Serbia
My Country: Serbia
Line Voltage: 220VAC 50Hz
I'm a: Knowledge Seeker
Posts: 172
Default Re: Mackie CR4 monitors

Hi, Chungalin, thanks for that input. The speakers are not used to produce a very loud output (well, for the majority of time), mostly it is in the range of "normal" volume. Is that torodial transformer prone to making the heat? I might guess that there is some kind of heatsink inside the active speaker, the heat is generated somewhere bellow the bass port (I suppose the heat escapes through the port opening, at least to some degree).

Last edited by UserXP; 11-08-2016 at 02:57 PM..
UserXP is offline   Reply With Quote
Old 11-08-2016, 03:23 PM   #5
kaboom
"Oh, Grouchy!"
 
kaboom's Avatar
 
Join Date: Jan 2011
City & State: PA
My Country: USA
I'm a: Professional Tech
Posts: 2,235
Default Re: Mackie CR4 monitors

I've edited your image. See the area enclosed by the yellow rectangle?



Those two screws hold either the E-I transformer, or heatsink for the amp IC/module. Probably the transformer, which will remain warm anytime AC power is connected or switched on.
Attached Images
File Type: jpg MackieCR4-EU -edit.JPG (181.4 KB, 121 views)
__________________
"pokemon go... to hell!"

EOL it...

Quote:
Originally Posted by smashstuff30
guilty,guilty,guilty,guilty!
guilty of being cheap-made!
kaboom is offline   Reply With Quote
Old 11-08-2016, 03:54 PM   #6
UserXP
Senior Member
 
Join Date: Apr 2012
City & State: Niš, Serbia
My Country: Serbia
Line Voltage: 220VAC 50Hz
I'm a: Knowledge Seeker
Posts: 172
Default Re: Mackie CR4 monitors

Hi, thanks! That is exactly where most of the heat can be felt when touched. It is warm, but actually more towards hot. The previous poster mentioned that they are actually ON all the time. I read the original Owner's Manual twice and there is only one suggestion mentioned, instructing the user not to use the speakers near the heat source appliances. It also says that ambient temperature should not excede 40°C, although it is 22-24°C inside the room. I just want to keep them healthy and operational for the time to come, so that is the main purpose of this topic. Simple suggestions about how to keep their electronics in good shape through daily usage.

Last edited by UserXP; 11-08-2016 at 03:58 PM..
UserXP is offline   Reply With Quote
Old 11-08-2016, 05:23 PM   #7
kaboom
"Oh, Grouchy!"
 
kaboom's Avatar
 
Join Date: Jan 2011
City & State: PA
My Country: USA
I'm a: Professional Tech
Posts: 2,235
Default Re: Mackie CR4 monitors

Even with that switch off?

If so, it's likely a standby switch, not a traditional AC power switch...

Throw that switch to "soft-off" and measure across the power cord with an ohmmeter- bet there's continuity.

Sometimes, the transformer in "220-240V" equipment is actually optimised for 230V nominal. If your line voltage is closer to 240V, the transformer core will be running higher up on its B-H curve, increasing losses/heating. It's also possible the transformer was deliberately designed in this way to provide a stiffer supply for the amp, and when the capacitor-input filter draws peaks of current on each half-cycle. Which would be the cheaper way; the old 70's-80's stereo equipment regulated well also, but those transformers were huge. Which, of course, isn't practical in computer-speaker-sized systems.

In smaller, higher percent-impedance transformers, it's worse with no load. Without the I*R drop, which the primary experiences under load, the effective voltage the primary "sees" is closer to actual line voltage; the core losses are higher at no-load than when supplying full current. Of course, with the amp at full power, overall losses are greater while transformer core loss is less.

Best would be to either unplug or use a line-switch (on receptacle or elsewhere) to drop AC power when not in use, if you wanna keep the amp/caps/etc cool when you're not using it.
kaboom is offline   Reply With Quote
Old 11-09-2016, 04:14 AM   #8
UserXP
Senior Member
 
Join Date: Apr 2012
City & State: Niš, Serbia
My Country: Serbia
Line Voltage: 220VAC 50Hz
I'm a: Knowledge Seeker
Posts: 172
Default Re: Mackie CR4 monitors

Hi, Kaboom, thanks for the detailed explanation. I don't have any measuring equipment, but I could ask a relative of mine who I think does. So, if I understood your post even remotely accurate, the heat is generated by the AC line transformer, regardless od its type.
Our mains power is ~220V, rarely does it go past that.
The active speaker have one Power/Volume switch on the front, but I think it is exactly as you say - a stadnby power switch. Another switch is on the back of the speaker (it is visible in the picture). It is probably the main switch. Anyway, here is what I observed:

- When back switch ON, standby switch OFF, the speaker gets hot.
- When back switch ON, standby switch ON, the speaker gets hot (almost identical temperature to the touch).
- When back switch OFF, the speaker cools down after a while.

Does this help a bit in determining the heat effect? If it does contain the capacitor-input filter, is that cap in danger of overheating? I know, his is kind of a retorical question as all caps suffer from heat, but is it designed to cope with the implementations you wrote about? Whatis the life expectancy if it is always ON in that standby mode and hot?

I ask this because it is not practical to go around and flip the back switch on and off all the time. I suppose this is why they provided the front switch as well. In your experince, when manufacturers choose this type of solution, have they thought about its safety and durability?
UserXP is offline   Reply With Quote
Old 06-25-2019, 12:11 PM   #9
UserXP
Senior Member
 
Join Date: Apr 2012
City & State: Niš, Serbia
My Country: Serbia
Line Voltage: 220VAC 50Hz
I'm a: Knowledge Seeker
Posts: 172
Default Re: Mackie CR4 monitors

Hi folks.
Sorry for resurecting this old thread.
I have recently noticed an intermittent crackling noise coming from the monitors. Its sound colume is irrelevant to the position of the volume knob. So as long as the monitors are in the On state, tjis popping/crackling is heard. So, it makes no difference whether I turn the colume knob all to the lowerst ot highest. What could it be?
UserXP is offline   Reply With Quote
Old 06-30-2019, 04:38 PM   #10
UserXP
Senior Member
 
Join Date: Apr 2012
City & State: Niš, Serbia
My Country: Serbia
Line Voltage: 220VAC 50Hz
I'm a: Knowledge Seeker
Posts: 172
Default Re: Mackie CR4 monitors

As a follow up, I tried with a new audio cable, I cleaned the contacts, and I also tried plugging them into different power outlets - no difference. I also disconnected the active speaker from anything else but the power outlet, and the crackling sound is still there, so my guess is that there is nothing wrong with the sound card the speakers are connected to.
What is irritating the most about this issue is that the noise is completely intermittent and cannot be duplicated by the means of setting up a specific scenario. Other than that, the speakers reproduce the playback sound superbly and there's no problem with the sound or volume. It's just this hissing/poping/crackling noise that is quite irritating when listening to something.
The crackling sound resembles the noise you can hear when playing a mildly scratched LP record.
Any ideas about this issue and what kind of a malfunction it can be?
Thanks in advance.

Last edited by UserXP; 06-30-2019 at 04:45 PM..
UserXP is offline   Reply With Quote
Old 06-30-2019, 04:46 PM   #11
petehall347
Badcaps Veteran
 
Join Date: Jan 2015
City & State: worcester
My Country: United Kingdom
I'm a: Knowledge Seeker
Posts: 1,883
Default Re: Mackie CR4 monitors

suspect bad transistor
petehall347 is offline   Reply With Quote
Old 07-02-2019, 05:48 PM   #12
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 36,265
Default Re: Mackie CR4 monitors

Did you open it up and inspect it yet? May bad semiconductor or may be bad brown conductive glues.
Open it up and upload good clear pictures.
Do you still hear the crackling sound if the Volume is turned all the way down? That will tell you if the problem is before or after the Volume control, see the audio signal path in the manual: https://mackie.com/sites/default/fil..._Series_OM.pdf
__________________
Never stop learning
Basic LCD TV and Monitor troubleshooting guides.
http://www.badcaps.net/forum/showthr...956#post305956

Voltage Regulator (LDO) testing:
http://www.badcaps.net/forum/showthr...999#post300999

Inverter testing using old CFL:
http://www.badcaps.net/forum/showthr...er+testing+cfl

Tear down pictures : Hit the ">" Show Albums and stories" on the left side
http://s807.photobucket.com/user/budm/library/

TV Factory reset codes listing:
http://www.badcaps.net/forum/showthread.php?t=24809

Last edited by budm; 07-02-2019 at 05:53 PM..
budm is offline   Reply With Quote
Old 07-03-2019, 04:47 PM   #13
UserXP
Senior Member
 
Join Date: Apr 2012
City & State: Niš, Serbia
My Country: Serbia
Line Voltage: 220VAC 50Hz
I'm a: Knowledge Seeker
Posts: 172
Default Re: Mackie CR4 monitors

Hi, and thanks for the input.

I did open the active speaker a few days ago, but I didn't take any pictures then. I will do it tomorrow. But, I inspected it then, nothing seemed odd. All the caps looked fine, they are some Cap-Top brand. The board does feature some black gunk in specific areas, although it didn't look like it was burned, melted or something like that, it looked like a nice hardened layer of that black stuff, whatever it is.

Yes, the crackling sound seems to be separated from the audio. It doesn't matter whether the volume knob is all the way down or up, the crackling sound is of the same strength/volume and is equally heard on both speakers (active and passive). Even with no cables attached other than the power cable, the noise is heard. I guess that eliminates bad audio cables or bad source. If I play some audio, it plays normally and responds to the volume knob without any distortion.
I have disconnected and unplugged the speakers since the problem occurred, as I was scared not to cause any additional damage to their electronics.

Do any of these pieces of information help in "making a suspect"?

Here are some images of the Mackie CR4 PCB on this link:
http://velociraptech.blogspot.com/20...sassembly.html
I will make some images of my own, but the images on the link might be usefull to you as a reference to the board layout for now.

Last edited by UserXP; 07-03-2019 at 05:01 PM..
UserXP is offline   Reply With Quote
Old 07-03-2019, 07:59 PM   #14
petehall347
Badcaps Veteran
 
Join Date: Jan 2015
City & State: worcester
My Country: United Kingdom
I'm a: Knowledge Seeker
Posts: 1,883
Default Re: Mackie CR4 monitors

both speakers crackling suggests power supply or input source if input is connected .
petehall347 is offline   Reply With Quote
Old 07-04-2019, 01:54 AM   #15
UserXP
Senior Member
 
Join Date: Apr 2012
City & State: Niš, Serbia
My Country: Serbia
Line Voltage: 220VAC 50Hz
I'm a: Knowledge Seeker
Posts: 172
Default Re: Mackie CR4 monitors

If you mean the audio input, then we can cross that one out. The crackling noise occurs when the active speaker is connected to the mains and switched on. No other inputs, except for the power input. :-)
UserXP is offline   Reply With Quote
Old 07-04-2019, 10:19 AM   #16
UserXP
Senior Member
 
Join Date: Apr 2012
City & State: Niš, Serbia
My Country: Serbia
Line Voltage: 220VAC 50Hz
I'm a: Knowledge Seeker
Posts: 172
Default Re: Mackie CR4 monitors

Ok, here are some images. I couldn't get a clear approach from the top of the board because everything is so tight in there.
Hopefully, you will be able to spot the area of suspect. :-)
Attached Images
File Type: jpg 20190704_171044.jpg (408.6 KB, 26 views)
File Type: jpg 20190704_171106.jpg (387.7 KB, 18 views)
File Type: jpg 20190704_171132.jpg (400.1 KB, 14 views)
File Type: jpg 20190704_171155.jpg (359.8 KB, 13 views)
File Type: jpg 20190704_171208.jpg (355.6 KB, 13 views)
File Type: jpg 20190704_171230.jpg (408.4 KB, 17 views)
File Type: jpg 20190704_172813.jpg (969.3 KB, 6 views)

Last edited by UserXP; 07-04-2019 at 10:31 AM..
UserXP is offline   Reply With Quote
Old 07-04-2019, 03:04 PM   #17
UserXP
Senior Member
 
Join Date: Apr 2012
City & State: Niš, Serbia
My Country: Serbia
Line Voltage: 220VAC 50Hz
I'm a: Knowledge Seeker
Posts: 172
Default Re: Mackie CR4 monitors

Guys, here is some new development. This afternoon I took the time and removed the power supply as it was blocking the view over the board. To my horror, I found a completely corroded and snapped diode (image). One of its leads was completely turned into corroded powder. I can't really make out the markings on what has left of it, but it looks like "41". The diode was mounted in the now empty space on the board. The board is slightly blackened in that area, that power supply must be producing a lot of heat. All the caps visually look normal. There is still some corrosion left beside the black rectangular box that you can see in the image (it's the left/right speaker position select switch), but it's very inaccessible to clean. I cleaned everything I could (image), but I will try to completely remove all the remnants of that corrosive gunk.

If you look at the attachment (20190704_172813.jpg) from my previous post, the problematic diode was soldered where the R77 marking is (right side of the image, lower mid). The R77 resistor lies exactly "between" the diode solder contacts.

Can this little diode be the cause of the intermittent noise, because everything else was working properly on the speakers?
If you have any idea what exactly type of a diode it is, please let me know so I can replace it and see if there is any change. I guess the other two diodes in the vicinity are identical, but I can't make out the markings on them.
Attached Images
File Type: jpg 20190704_210751.jpg (744.9 KB, 21 views)
File Type: jpg 20190704_210815.jpg (679.7 KB, 27 views)

Last edited by UserXP; 07-04-2019 at 03:40 PM..
UserXP is offline   Reply With Quote
Old 07-04-2019, 05:15 PM   #18
Khron
Badcaps Veteran
 
Join Date: Sep 2006
City & State: Valkeakoski
My Country: Finland
Line Voltage: 230VAC 50Hz
I'm a: Professional Tech
Posts: 1,185
Default Re: Mackie CR4 monitors

That's pretty consistent with the photos from the link you listed a couple posts above.

That zener diode and its pair (Z4), along with those two fatter resistors, burn off perhaps a bit too much power, to make the +/-15v(ish) to power the opamps, from the main power rails for the amp chip.

In an ideal case, you'd wanna remove those two resistors and the remaining Z4, and power the line-level circuitry from a (dual) bench power supply, noting the current draw, and then recalculate the resistors and beef up the zeners (ie. their power rating; those glass ones are 0.5W tops).
__________________
Khron's Cave - Electronics - Audio - Teardowns - Mods - Repairs - Projects - Music - Rants - Shenanigans
Khron is offline   Reply With Quote
Old 07-04-2019, 05:38 PM   #19
UserXP
Senior Member
 
Join Date: Apr 2012
City & State: Niš, Serbia
My Country: Serbia
Line Voltage: 220VAC 50Hz
I'm a: Knowledge Seeker
Posts: 172
Default Re: Mackie CR4 monitors

Hi, Khron. Thanks for the input. I am not sure I can follow the ideal scenario as I am not sure how to exactly do what you suggested (sorry for my lack of knowledge ). I will test the diodes and resistors with the multimeter tomorrow as it is kind of late now. If they turn out to read fine, could we try with replacing the diode for now and see where it will get us? But, if the method you suggested is the only way to calculate the voltage and power of the diode, then I shall have to ask for detailed instructions on how to perform the procedure.
Unfortunately, Mackie doesn't provide service manual for this specific model. Also, there seem to be additional components under the black boxy blob. I can't see the printed markings on the board for the blown diode, let alone potentially other hidden components.
I really like these monitors and the sound they produce, but their lifespan seems to be quite short.

Many thanks in advance for further assistance.

Last edited by UserXP; 07-04-2019 at 05:42 PM..
UserXP is offline   Reply With Quote
Old 07-04-2019, 06:27 PM   #20
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 36,265
Default Re: Mackie CR4 monitors

Bad brown corrosive and conductive glue strikes again.

Last edited by budm; 07-04-2019 at 07:41 PM..
budm is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums © 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 10:02 AM.
Did you find this forum helpful?