Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 10-12-2021, 06:43 AM   #1
tsiga
Member
 
Join Date: Jan 2014
City & State: Hungary
My Country: ott
I'm a: Hobbyist Tech
Posts: 54
Default Asus Dual-RX580-O8G

Hi,
My client brought this card to me. He used this card for mining and it has a problem.
It has a 2 hdmi connectors, when i plugged the cable to first connector,it is not give picture and my motherboard indicates VGA error.
If i plug the cable to secound connector, the card is working, gives an image with some error.
I cant run any test for debugging.
Which is possible? GPU or Vram error?
Attached Images
File Type: jpg IMG_0842.jpg (686.7 KB, 35 views)
tsiga is offline   Reply With Quote
Old 10-15-2021, 12:18 AM   #2
momaka
master hoarder
 
momaka's Avatar
 
Join Date: May 2008
City & State: VA (NoVA)
My Country: U.S.A.
Line Voltage: 120 VAC, 60 Hz
I'm a: Hobbyist Tech
Posts: 10,684
Default Re: Asus Dual-RX580-O8G

Those vertical-colored bars are highly likely a bad GPU chip (bad connections on GPU die going to one or more memory chips.) I don't suggest wasting too much time with it. Feel free to bake it a little to see if the patterns change or disappear completely... though even if they do, be assured the "repair" won't last too long. Also tell your client to under-clock & under-volt his othe mining cards (if any), if he hasn't already. In some cases, that can extend their useful life. Otherwise, he'll probably get more cards like this in the future. Modern gaming video cards aren't made to handle full throttle power 24/7.

Last edited by momaka; 10-15-2021 at 12:23 AM..
momaka is offline   Reply With Quote
Old 10-15-2021, 09:00 AM   #3
piernov
Moderator
 
Join Date: Jan 2016
City & State: Valbonne, 06
My Country: France
I'm a: Knowledge Seeker
Posts: 3,393
Default Re: Asus Dual-RX580-O8G

This pattern is typical for one failed RAM bank, can be caused by a VRAM chip being entirely dead, by a communication issue with memory controller or by a bad memory controller inside GPU, but first would be to replace the VRAM chips of the affected bank.
__________________
OpenBoardview http://openboardview.org
piernov is offline   Reply With Quote
Old 10-15-2021, 03:52 PM   #4
manuforti1314
New Member
 
Join Date: Sep 2021
City & State: Glasgow
My Country: United Kingdom
I'm a: Knowledge Seeker
Posts: 11
Default Re: Asus Dual-RX580-O8G

Tech Cemetery on YouTube has a video with banding like that.

https://youtu.be/VWDYmCmIde4

Pretty useful info in there.
manuforti1314 is offline   Reply With Quote
Old 10-18-2021, 04:03 AM   #5
tsiga
Member
 
Join Date: Jan 2014
City & State: Hungary
My Country: ott
I'm a: Hobbyist Tech
Posts: 54
Default Re: Asus Dual-RX580-O8G

Thank you for everyone!

#momaka
Yes, he has a lots of RX580 card with lots of errors..
I tried tell him before, but he just put these card full throttle, and now there is a panic. This is the fifth card in one week, wich is died.

#piernov
Thank you for reinforcement.
I can identify based on the video which is/are the bad vram..i couldn't before.

#manuforti1314
Thank you. The video tutorial is very usefull for me.
tsiga is offline   Reply With Quote
Old 11-05-2021, 09:53 AM   #6
ziko07
New Member
 
Join Date: Jun 2021
City & State: Mavedonia
My Country: Macedonia
I'm a: Knowledge Seeker
Posts: 18
Default Re: Asus Dual-RX580-O8G

Can someone send sch or tell me which mcu generstes 1.8v
Also datasheet ir pinout uP0132
Tnx
ziko07 is offline   Reply With Quote
Old 11-05-2021, 11:55 AM   #7
ziko07
New Member
 
Join Date: Jun 2021
City & State: Mavedonia
My Country: Macedonia
I'm a: Knowledge Seeker
Posts: 18
Default Re: Asus Dual-RX580-O8G

As i found that ic is for 1v8.
If 1v8 missing then not have 0.9v pll,no power gpu,vram etc,only 12v on coils and 5v
ziko07 is offline   Reply With Quote
Old 11-06-2021, 10:26 AM   #8
ziko07
New Member
 
Join Date: Jun 2021
City & State: Mavedonia
My Country: Macedonia
I'm a: Knowledge Seeker
Posts: 18
Default Re: Asus Dual-RX580-O8G

From beginning
Card not recognised not video out on monitor
On board only 12v on 3-4 coils,5v,and 3v3, not any other voltage
I resolder ic for 1v8 then all voltage present.
I put card installed drivers and tested with furmark,was ok 61celsius max
Today again no video out,and I noticed when put hotair on 1v8 ic then fans spin and card has video,but after that card found as normal vga card ,not rx580.
Somehow now installed drivers and card recognised but now when start furmark and press stress button,monitor goes in sleep mode,no video out from card.
Is any sw like math for amd card that can be test memory ir should reflow gpu,BUT card works when hotair on 1v8 ic see image
Attached Images
File Type: jpg Screenshot_20211106-171732_Gallery.jpg (1.02 MB, 18 views)
ziko07 is offline   Reply With Quote
Old 11-06-2021, 10:29 AM   #9
ziko07
New Member
 
Join Date: Jun 2021
City & State: Mavedonia
My Country: Macedonia
I'm a: Knowledge Seeker
Posts: 18
Default Re: Asus Dual-RX580-O8G

On other side of pcb from this 1v8 is this -image
Attached Images
File Type: jpg Screenshot_20211106-172754_Gallery.jpg (1.04 MB, 18 views)
ziko07 is offline   Reply With Quote
Old 11-06-2021, 10:40 AM   #10
ziko07
New Member
 
Join Date: Jun 2021
City & State: Mavedonia
My Country: Macedonia
I'm a: Knowledge Seeker
Posts: 18
Default Re: Asus Dual-RX580-O8G

Forgot to mention, sometimes all voltages present but gpu crystal is ice cold, then with pressure snd little banding pcb starts to get hard
ziko07 is offline   Reply With Quote
Old 11-06-2021, 11:56 AM   #11
ziko07
New Member
 
Join Date: Jun 2021
City & State: Mavedonia
My Country: Macedonia
I'm a: Knowledge Seeker
Posts: 18
Default Re: Asus Dual-RX580-O8G

No one has any idea?????
ziko07 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 12:49 AM.
Did you find this forum helpful?