Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Tablets, and Mobile Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 11-02-2021, 01:03 PM   #1
marce002
Senior Member
 
Join Date: May 2018
City & State: martinez
My Country: Argentina
I'm a: Knowledge Seeker
Posts: 138
Default Macbook A1466 820 3437 no chime CPU hot

Hello

Just want to diagnose bad cpu and trash this away, but hope will not

No water damage, no signs of corrosion, magsafe green then amber (no battery attached though), fan spin fast, and CPU gets HOT!! USB is 5vol present...
U1950 is ok on all volts involved...

any clues, thanks in advance!!
marce002 is offline   Reply With Quote
Old 11-02-2021, 07:51 PM   #2
marce002
Senior Member
 
Join Date: May 2018
City & State: martinez
My Country: Argentina
I'm a: Knowledge Seeker
Posts: 138
Default Re: Macbook A1466 820 3437 no chime CPU hot

vcore is present both, 1,72v
marce002 is offline   Reply With Quote
Old 11-04-2021, 11:38 AM   #3
piernov
Moderator
 
Join Date: Jan 2016
City & State: Valbonne, 06
My Country: France
I'm a: Knowledge Seeker
Posts: 3,389
Default Re: Macbook A1466 820 3437 no chime CPU hot

History, USB activity, SPI ROM flashed, PLT_RESET_L present?
__________________
OpenBoardview http://openboardview.org
piernov is online now   Reply With Quote
Old 11-08-2021, 02:12 PM   #4
marce002
Senior Member
 
Join Date: May 2018
City & State: martinez
My Country: Argentina
I'm a: Knowledge Seeker
Posts: 138
Default Re: Macbook A1466 820 3437 no chime CPU hot

PLT_RESET_L is present
no water damage
SPI ROM not reflashed yet but i wanted to make sure CPU is not toasted
USB is 5v present,

CPU Hot!, untouchable after 2 mins on, (with heatsink)
marce002 is offline   Reply With Quote
Old 11-08-2021, 11:04 PM   #5
paulyboy
Member
 
Join Date: Mar 2020
City & State: auckland
My Country: New Zealand
I'm a: Knowledge Seeker
Posts: 37
Default Re: Macbook A1466 820 3437 no chime CPU hot

check u1900/1950

check spi termination resistors

verify 3.3v on bios

verify 33khz on u1900
paulyboy is offline   Reply With Quote
Old 11-08-2021, 11:07 PM   #6
paulyboy
Member
 
Join Date: Mar 2020
City & State: auckland
My Country: New Zealand
I'm a: Knowledge Seeker
Posts: 37
Default Re: Macbook A1466 820 3437 no chime CPU hot

R6110
r6111
r6112
r6113
r6118
r6119

r6114
r6115
r6116
r6117

r6120
r6121
r6122
r6123
r6130
r6131

r6133
r6132
r6128
r6127
r6126
r6125
paulyboy is offline   Reply With Quote
Old 11-09-2021, 06:45 AM   #7
marce002
Senior Member
 
Join Date: May 2018
City & State: martinez
My Country: Argentina
I'm a: Knowledge Seeker
Posts: 138
Default Re: Macbook A1466 820 3437 no chime CPU hot

thanks paulyboy i will return this a1466 with no solution i think,

An identical 820 3437 board shows 69.7ohm in the CPU coils (both) and this one at identical conditions shows 129ohms both... bad i think .and U1950 is ok on all volts involved...verified 3.3v on bios...

although could not test:

spi termination resistors
33khz on u1900

because im about to return and is all packed, i think would mark this as a bad luck one
marce002 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 04:53 AM.
Did you find this forum helpful?